ArchBang Document

From ArchBang

Jump to: navigation, search
(Post Install)
(Packer)
Line 249: Line 249:
'''At this time Packer is marked out of date and has been removed from our repo until further notice'''
'''At this time Packer is marked out of date and has been removed from our repo until further notice'''
-
 
-
ArchBang does not come with packer to install you need to do the following
 
-
 
-
With your mirrors set in /etc/pacman.d/mirrorlist add this to /etc/pacman.conf
 
-
 
-
  [archbang]
 
-
  Server = http://www.archbang.org/repo
 
-
 
-
Then run:
 
-
 
-
  sudo pacman -Syyu packer base-devel --needed
 
-
 
-
Note: 'base-devel' is optional, really depends on what you are building from aur
 
===='''Extras'''====
===='''Extras'''====

Revision as of 09:42, 11 February 2014

Personal tools